Exchange Server 2016 Prerequisites v1.9 – Windows Server 2016

****UPDATE***
The script has been rewritten to shrink the amount of code in the script, added Windows defender exceptions, PageFile sizing, and fixed some bugs introduced with the recoding of the script.
***UPDATE***

Since Windows Server 2016 has now been released, I’ve updated my Exchange 2016 prerequisite script to include support for Windows Server 2016.

2016menu

Exchange Server 2016 Prerequisites Script download.

What’s New!
Script has been recoded, cleaned up and the menu changed as well (color added).

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s