Prerequisites Scripts – SSL Update!

I know I just updated my scripts for Power Management (v1.8 for Exchange 2013 and v1.2 for Exchange 2016). While doing a health check for a client it dawned on me that I could also add options to disable RC4 Encyption as well as block SSL 3.0 from being used in Exchange. I’ve now added both of these options to my scripts and the menu now looks like this:

Exchange Server 2016

Exchange2016-1.3a
Exchange Server 2013

Exchange2013-1.9b

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s